Recentemente tomamos conhecimento de um sério problema de segurança envolvendo os Plugins de WordPress chamados “WP Super Cache” e “W3 Total Cache”. Esse problema de segurança permite que pessoas não autorizadas ganhem acesso total ao seu website/blog e subam para o servidor qualquer arquivo que desejarem. Isso geralmente inclui malware e scripts maliciosos perigosos ao servidor.

Se você usa esses plugins é imperativo que você os atualize imediatamente. Se você é um revendedor, é de extrema importância que você atualize esse plugin nos blogs/sites em WordPress de seus clientes.

Lembramos ainda que este não é o único problema enfrentado por usuários do WordPress nos últimos 15 dias. Recentemente diversos veículos de comunicação relacionados a tecnologia reportaram o enorme ataque para quebra de senhas (brute force attack) que websites em WordPress vem sofrendo no último mês. Por isso, além de atualizar seus plugins, recomendamos também o uso de um plugin gratuito que age como uma Firewall para o seu website/blog: Wordfence, http://wordpress.org/extend/plugins/wordfence/

Em caso de qualquer dúvida, nossa equipe estará disponível para ajudá-lo. Desde já, agradecemos sua compreensão, parceria e confiança em nossa empresa.

Atenciosamente,

Equipe Hosting Machine
www.hostmach.com.br
Siga-nos no Twitter – twitter.com/Hostmach_BR
Curta nosso Facebook – facebook.com/Hosting.Machine

Sobre o autor