Uma importante e perigosa vulnerabilidade foi encontrada no WordPress e necessita de sua atenção. Trata-se do “WordPress Pingback Attack”, onde terceiros exploram uma falha do plugin XML-RPC Pingback do WordPress para acessar o seu serviço e utilizá-lo para fins ilícitos.

Visando a imediata correção, solicitamos que você atualize o core (sistema principal) de seu WordPress o mais rapidamente possível. Em seguida, instale o plugin ‘Disable XML-RPC Pingback plugin’. Quanto antes fizer, antes estará resolvido e seu sistema deixará de estar exposto a esta vulnerabilidade. Caso seja nosso cliente, em seu cadastro em nosso portal, você poderá conferir no cabeçalho se há uma indicação informando sobre a necessidade de atualização de seu WordPress.

Caso você não utilize WordPress em seu site, desconsidere esta notificação. Obrigado!

Sobre o autor